Ultrasn0w

Ultrasn0w 1.2.3 is now available and will unlock your iPhone 4 and iPhone 3GS running iOS 4.3.3 on old basebands. Please note – Ultrasn0w 1.2.3 is only compatible with the following basebands (modem firmware):

Compatible basebands:
01.59.00
04.26.08
05.11.07
05.12.01
05.13.04
06.15.00

Incompatible basebands:
02.10.04
03.10.01
04.10.01
05.14.02
05.15.04
05.16.02

Check your baseband (modem firmware) by going to Settings>General>About.

Easy stuff. Get Ultrasn0w installed and your iPhone is unlocked.

To install Ultrasn0w you first need to unlock your iPhone, then browse to the Cydia App, add the repo repo666.ultrasn0w.com, search for ‘ultrasn0w’ in cydia and install it. Job done.

Anything below this line = old and out of date
_____________________________________________________________

Nice and simple, for those with legacy iPhones running yellowsn0w – now you can have an unlocked 3.0 iPhone 3G.

Ultrasn0w for iPhone 3G is ready!

  1. Ensure you have upgraded to iPhone OS 3.0
  2. Jailbreak your iPhone 3G using redsn0w or PwnageTool (this will also install Cydia/Icy)
  3. Run Cydia or Icy
  4. Please add the repo repo666.ultrasn0w.com to Cydia or Icy. That last “o” is actually the number zero “0”! If you use the letter “o” you’ll get an error.
  5. Search for ‘ultrasn0w’ in cydia or icy and install ultrasn0w
  6. Reboot your iPhone 3G
  7. T-Mobile USA users should disable 3G before using ultrasn0w
  8. Enjoy

One thought on “Ultrasn0w

  1. Pingback: 1 Million iPhone 3G S sold in 72 hours | iPhone blog

Join the discussion